Package list kdav / scrub-obsolete/main
Remove constraints unnecessary since buster (oldstable) * Build-Depends: Drop versioned constraint on pkg-kde-tools. Changes-By: deb-scrub-obsolete Debian Janitor 17 days ago
2 changed file(s) with 8 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 kdav (1:5.97.0-2) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster (oldstable):
3 + Build-Depends: Drop versioned constraint on pkg-kde-tools.
4
5 -- Debian Janitor <janitor@jelmer.uk> Thu, 15 Sep 2022 01:04:49 -0000
6
07 kdav (1:5.97.0-1) unstable; urgency=medium
18
29 [ Aurélien COUDERC ]
1212 libkf5i18n-dev (>= 5.97.0~),
1313 libkf5kio-dev (>= 5.97.0~),
1414 libqt5xmlpatterns5-dev (>= 5.15.2~),
15 pkg-kde-tools (>= 0.12),
15 pkg-kde-tools,
1616 qhelpgenerator-qt5,
1717 qtbase5-dev (>= 5.15.2~),
1818 qttools5-dev (>= 5.15.2~),