Codebase list kwindowsystem / 58966572-87f4-4902-bd20-dc305ace3267/main debian / rules
58966572-87f4-4902-bd20-dc305ace3267/main

Tree @58966572-87f4-4902-bd20-dc305ace3267/main (Download .tar.gz)

rules @58966572-87f4-4902-bd20-dc305ace3267/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: