Codebase list kwindowsystem / 70ab0622-cfca-4ee7-be87-2c99709188ee/main debian / rules
70ab0622-cfca-4ee7-be87-2c99709188ee/main

Tree @70ab0622-cfca-4ee7-be87-2c99709188ee/main (Download .tar.gz)

rules @70ab0622-cfca-4ee7-be87-2c99709188ee/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_LDFLAGS_MAINT_APPEND := -Wl,--as-needed

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: