Codebase list kwindowsystem / debian/5.85.0-1 debian / rules
debian/5.85.0-1

Tree @debian/5.85.0-1 (Download .tar.gz)

rules @debian/5.85.0-1raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: