Codebase list kwindowsystem / fbd34100-20b0-4190-80a4-ecc0f84d02e4/main debian / rules
fbd34100-20b0-4190-80a4-ecc0f84d02e4/main

Tree @fbd34100-20b0-4190-80a4-ecc0f84d02e4/main (Download .tar.gz)

rules @fbd34100-20b0-4190-80a4-ecc0f84d02e4/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: