Codebase list kwindowsystem / lintian-fixes/main debian / rules
lintian-fixes/main

Tree @lintian-fixes/main (Download .tar.gz)

rules @lintian-fixes/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_LDFLAGS_MAINT_APPEND := -Wl,--as-needed

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: