Codebase list kwindowsystem / ubuntu/5.18.0-0ubuntu1 debian / tests / acc
ubuntu/5.18.0-0ubuntu1

Tree @ubuntu/5.18.0-0ubuntu1 (Download .tar.gz)

acc @ubuntu/5.18.0-0ubuntu1raw · history · blame

#!/bin/sh

DEB_HOST_MULTIARCH=$(dpkg-architecture -qDEB_HOST_MULTIARCH)

for in_file in debian/*.acc.in; do
    out_file=${in_file%.in}
    sed 's/@@DEB_HOST_MULTIARCH@@/'"${DEB_HOST_MULTIARCH}"'/' \
        "${in_file}" > "${out_file}"
done

dh_acc