Package list kwindowsystem / 0b614d0
Update build dependencies to follow cmake. Maximiliano Curia 6 years ago
2 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
77 * Bump build dependencies to build against the experimental versions.
88 * Bump Standards-Version to 3.9.6, no changes needed.
99 * Update install files.
10 * Update build dependencies to follow cmake.
1011
1112 -- Maximiliano Curia <maxy@debian.org> Fri, 23 Jan 2015 21:50:51 +0100
1213
22 Priority: optional
33 Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
44 Uploaders: Maximiliano Curia <maxy@debian.org>
5 Build-Depends: cmake,
5 Build-Depends: cmake (>= 2.8.12),
66 debhelper (>= 9),
77 extra-cmake-modules (>= 1.6.0),
88 libqt5x11extras5-dev,
1111 libxrender-dev,
1212 pkg-config,
1313 pkg-kde-tools (>= 0.15.15ubuntu1~),
14 qtbase5-dev,
14 qtbase5-dev (>= 5.2.0),
1515 qttools5-dev,
1616 qttools5-dev-tools
1717 Standards-Version: 3.9.6