Package list kwindowsystem / d092f4f
bump dh compat to 12 Pino Toscano 1 year, 5 months ago
3 changed file(s) with 4 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
33 * Explicitly add the libxcb-xfixes0-dev, and libxfixes-dev build
44 dependencies, no more implicitly pulled by other X development packages.
55 (Closes: #948827)
6 * Bump the debhelper compatibility to 12:
7 - switch the debhelper build dependency to debhelper-compat 12
8 - remove debian/compat
69
710 -- Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 25 Mar 2020 08:03:03 +0100
811
+0
-1
debian/compat less more
0 11
33 Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
44 Uploaders: Maximiliano Curia <maxy@debian.org>
55 Build-Depends: cmake (>= 3.5~),
6 debhelper (>= 11~),
6 debhelper-compat (= 12),
77 doxygen,
88 extra-cmake-modules (>= 5.62.0~),
99 graphviz,