Codebase list libatasmart / 32fd5247-07ae-4b44-a6b4-716c1af3dc3f/main debian / rules
32fd5247-07ae-4b44-a6b4-716c1af3dc3f/main

Tree @32fd5247-07ae-4b44-a6b4-716c1af3dc3f/main (Download .tar.gz)

rules @32fd5247-07ae-4b44-a6b4-716c1af3dc3f/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@

export DEB_LDFLAGS_MAINT_APPEND := -Wl,--as-needed

override_dh_install:
	dh_install
	# when building for Ubuntu, install Apport hook
	if dpkg-vendor --is ubuntu; then \
	    install -m 644 -D debian/local/apport-hook.py debian/libatasmart4/usr/share/apport/package-hooks/libatasmart4.py; \
	fi

override_dh_installdocs:
	dh_installdocs --all README