Package list libatasmart / e8103c4
Set debhelper-compat version in Build-Depends. Fixes: lintian: uses-debhelper-compat-file See-also: https://lintian.debian.org/tags/uses-debhelper-compat-file.html Debian Janitor 1 year, 8 months ago
3 changed file(s) with 7 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 libatasmart (0.19-6) UNRELEASED; urgency=medium
1
2 * Set debhelper-compat version in Build-Depends.
3
4 -- Debian Janitor <janitor@jelmer.uk> Mon, 13 Jan 2020 10:44:53 +0000
5
06 libatasmart (0.19-5) unstable; urgency=medium
17
28 * Update Vcs-* for the switch to salsa.debian.org
+0
-1
debian/compat less more
0 11
33 Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
44 Uploaders: Michael Biebl <biebl@debian.org>,
55 Martin Pitt <mpitt@debian.org>,
6 Build-Depends: debhelper (>= 11),
6 Build-Depends: debhelper-compat (= 11),
77 libudev-dev,
88 pkg-config,
99 Standards-Version: 4.1.3