Package list libatasmart / f29141d
Use dh-autoreconf addon, to update config.sub|guess thus fixing FTBFS on arm64 (LP: #1234343, Closes: #725203) Martin Pitt 7 years ago
3 changed file(s) with 10 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 libatasmart (0.19-3) UNRELEASED; urgency=low
1
2 * Use dh-autoreconf addon, to update config.sub|guess thus fixing FTBFS
3 on arm64 (LP: #1234343, Closes: #725203)
4
5 -- Dmitrijs Ledkovs <dmitrij.ledkov@ubuntu.com> Thu, 03 Oct 2013 11:42:29 +0100
6
07 libatasmart (0.19-2) unstable; urgency=low
18
29 * debian/local/apport-hook.py: Fix syntax to be Python 3 compatible.
55 Build-Depends: debhelper (>= 9),
66 autotools-dev,
77 pkg-config,
8 libudev-dev
8 libudev-dev,
9 dh-autoreconf
910 Standards-Version: 3.9.4
1011 Vcs-Git: git://git.debian.org/git/pkg-utopia/libatasmart.git
1112 Vcs-Browser: http://git.debian.org/?p=pkg-utopia/libatasmart.git;a=summary
00 #!/usr/bin/make -f
11
22 %:
3 dh $@
3 dh $@ --with autoreconf
44
55 export LDFLAGS := $(shell dpkg-buildflags --get LDFLAGS) -Wl,--as-needed
66