Codebase list libhdate / 239f860 debian / rules
239f860

Tree @239f860 (Download .tar.gz)

rules @239f860raw · history · blame

#!/usr/bin/make -f

ARCHLIB := $(shell perl -MConfig -e 'print $$Config{vendorarch}')

%:
	dh $* --with python2

override_dh_auto_configure:
	dh_auto_configure -- --with-perl-sitelib-dir=$(ARCHLIB)

override_dh_python2:
	dh_python2 -s --no-guessing-versions