Codebase list libhdate / 519d749c-9b40-4740-8cb3-5a7fb082691f/main debian / rules
519d749c-9b40-4740-8cb3-5a7fb082691f/main

Tree @519d749c-9b40-4740-8cb3-5a7fb082691f/main (Download .tar.gz)

rules @519d749c-9b40-4740-8cb3-5a7fb082691f/mainraw · history · blame

#!/usr/bin/make -f

ARCHLIB := $(shell perl -MConfig -e 'print $$Config{vendorarch}')

%:
	dh $* --with python2,autoreconf

override_dh_auto_configure:
	dh_auto_configure -- --with-perl-sitelib-dir=$(ARCHLIB)

override_dh_python2:
	dh_python2 -s --no-guessing-versions