Codebase list libhdate / 75127e2 debian / rules
75127e2

Tree @75127e2 (Download .tar.gz)

rules @75127e2raw · history · blame

#!/usr/bin/make -f

ARCHLIB := $(shell perl -MConfig -e 'print $$Config{vendorarch}')

%:
	dh $* --with python2,autoreconf

override_dh_auto_configure:
	dh_auto_configure -- --with-perl-sitelib-dir=$(ARCHLIB)

override_dh_python2:
	dh_python2 -s --no-guessing-versions