Codebase list libhdate / 8d3ed499-60c9-4ff3-a8f5-36014ceb5a6f/main debian / rules
8d3ed499-60c9-4ff3-a8f5-36014ceb5a6f/main

Tree @8d3ed499-60c9-4ff3-a8f5-36014ceb5a6f/main (Download .tar.gz)

rules @8d3ed499-60c9-4ff3-a8f5-36014ceb5a6f/mainraw · history · blame

#!/usr/bin/make -f

ARCHLIB := $(shell perl -MConfig -e 'print $$Config{vendorarch}')

%:
	dh $* --with python2

override_dh_auto_configure:
	dh_auto_configure -- --with-perl-sitelib-dir=$(ARCHLIB)

override_dh_python2:
	dh_python2 -s --no-guessing-versions