Codebase list libhdate / run/841342d9-316d-4f55-a179-9e154046f3ac/main debian / rules
run/841342d9-316d-4f55-a179-9e154046f3ac/main

Tree @run/841342d9-316d-4f55-a179-9e154046f3ac/main (Download .tar.gz)

rules @run/841342d9-316d-4f55-a179-9e154046f3ac/mainraw · history · blame

#!/usr/bin/make -f

ARCHLIB := $(shell perl -MConfig -e 'print $$Config{vendorarch}')

%:
	dh $* --with python2

override_dh_auto_configure:
	dh_auto_configure -- --with-perl-sitelib-dir=$(ARCHLIB)

override_dh_python2:
	dh_python2 -s --no-guessing-versions