Package list libhdate / a53cd64b-43cb-49dc-90ba-2b4369a94b9f/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on python-dev. Changes-By: deb-scrub-obsolete Debian Janitor 6 months ago
2 changed file(s) with 8 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 libhdate (1.6.02-3) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on python-dev.
4
5 -- Debian Janitor <janitor@jelmer.uk> Fri, 12 Nov 2021 17:46:57 -0000
6
07 libhdate (1.6.02-2) unstable; urgency=medium
18
29 * Update maintainer address (Closes: #899576)
66 Vcs-Git: https://salsa.debian.org/hebrew-team/libhdate.git
77 Build-Depends: debhelper (>= 9),
88 swig,
9 python-dev (>= 2.6.6-3~),
9 python-dev,
1010 dh-python,
1111 dh-autoreconf,
1212 Standards-Version: 3.9.8