Package list libpoe-component-sslify-perl / 09bef21
* (Build) depend on perl >= 5.10.1 (IO::Handle 1.28, Test::More 0.88). * Refresh spelling.patch (offset). Gregor Herrmann 10 years ago
3 changed file(s) with 8 addition(s) and 3 deletion(s). Raw diff Collapse all Expand all
00 libpoe-component-sslify-perl (1.002-1) unstable; urgency=low
11
2 [ Jonathan Yu ]
23 * New upstream release
34 * Refresh copyright information
45 * Bump package to debhelper 8
56 * Add myself to Uploaders and Copyright
67 * Slight rewrite of control description
8
9 [ gregor herrmann ]
10 * (Build) depend on perl >= 5.10.1 (IO::Handle 1.28, Test::More 0.88).
11 * Refresh spelling.patch (offset).
712
813 -- Jonathan Yu <jawnsy@cpan.org> Sat, 26 Feb 2011 15:23:08 -0500
914
11 Section: perl
22 Priority: optional
33 Build-Depends: debhelper (>= 8)
4 Build-Depends-Indep: perl, netbase,
4 Build-Depends-Indep: perl (>= 5.10.1), netbase,
55 libmodule-build-perl (>= 0.360100) | perl (>= 5.11.4),
66 libnet-ssleay-perl (>= 1.36),
77 libpoe-perl (>= 2:1.267),
1919 Package: libpoe-component-sslify-perl
2020 Architecture: all
2121 Depends: ${perl:Depends}, ${misc:Depends},
22 libnet-ssleay-perl (>= 1.36)
22 libnet-ssleay-perl (>= 1.36), perl (>= 5.10.1)
2323 Description: module for SSL connection handling in POE Components
2424 POE::Component::SSLify is a POE Component that represents the standard way to
2525 handle SSL connections for other POE Components. It allows for the creation of
55
66 --- a/lib/POE/Component/SSLify/ClientHandle.pm
77 +++ b/lib/POE/Component/SSLify/ClientHandle.pm
8 @@ -60,7 +60,7 @@ POE::Component::SSLify::ClientHandle - c
8 @@ -73,7 +73,7 @@
99
1010 =head1 DESCRIPTION
1111