Package list libpoe-component-sslify-perl / 425e219
Set debhelper-compat version in Build-Depends. Fixes lintian: uses-debhelper-compat-file See https://lintian.debian.org/tags/uses-debhelper-compat-file.html for more details. Debian Janitor 1 year, 7 months ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
1919
2020 [ Debian Janitor ]
2121 * Bump debhelper from old 9 to 12.
22 * Set debhelper-compat version in Build-Depends.
2223
2324 -- Salvatore Bonaccorso <carnil@debian.org> Sat, 30 Jan 2016 20:06:15 +0100
2425
+0
-1
debian/compat less more
0 12
55 Section: perl
66 Testsuite: autopkgtest-pkg-perl
77 Priority: optional
8 Build-Depends: debhelper (>= 12~),
8 Build-Depends: debhelper-compat (= 12),
99 libmodule-build-tiny-perl
1010 Build-Depends-Indep: libnet-ssleay-perl,
1111 libpoe-perl,