Package list libpoe-component-sslify-perl / 62461a6
Merge branch 'lintian-fixes' into 'master' Fix some issues reported by lintian See merge request perl-team/modules/packages/libpoe-component-sslify-perl!1 gregor herrmann 1 year, 7 months ago
4 changed file(s) with 6 addition(s) and 5 deletion(s). Raw diff Collapse all Expand all
1616
1717 [ Salvatore Bonaccorso ]
1818 * Update Vcs-* headers for switch to salsa.debian.org
19
20 [ Debian Janitor ]
21 * Bump debhelper from old 9 to 12.
22 * Set debhelper-compat version in Build-Depends.
23 * Remove obsolete fields Contact, Name from debian/upstream/metadata.
1924
2025 -- Salvatore Bonaccorso <carnil@debian.org> Sat, 30 Jan 2016 20:06:15 +0100
2126
+0
-1
debian/compat less more
0 9
55 Section: perl
66 Testsuite: autopkgtest-pkg-perl
77 Priority: optional
8 Build-Depends: debhelper (>= 9.20140227~),
8 Build-Depends: debhelper-compat (= 12),
99 libmodule-build-tiny-perl
1010 Build-Depends-Indep: libnet-ssleay-perl,
1111 libpoe-perl,
0 ---
10 Archive: CPAN
21 Bug-Database: https://rt.cpan.org/Public/Dist/Display.html?Name=POE-Component-SSLify
32 Bug-Submit: bug-poe-component-sslify@rt.cpan.org
4 Contact: Apocalypse <APOCAL@cpan.org>
5 Name: POE-Component-SSLify
63 Repository: https://github.com/apocalypse/perl-poe-sslify.git
74 Repository-Browse: https://github.com/apocalypse/perl-poe-sslify