Package list libpoe-component-sslify-perl / cb91a8a
* Version the dependencies on libnet-ssleay-perl. Niko Tyni 13 years ago
2 changed file(s) with 4 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
1515
1616 [ Niko Tyni ]
1717 * Add myself from Uploaders and remove Kees, as per the pkg-perl policy.
18 * Version the dependencies on libnet-ssleay-perl.
1819
1920 -- Martín Ferrari <martin.ferrari@gmail.com> Sun, 16 Dec 2007 23:08:38 -0300
2021
33 Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
44 Uploaders: Niko Tyni <ntyni@debian.org>
55 Build-Depends: debhelper (>= 5.0.0)
6 Build-Depends-Indep: perl (>= 5.8.8-7), libnet-ssleay-perl, libtest-pod-perl
6 Build-Depends-Indep: perl (>= 5.8.8-7), libnet-ssleay-perl (>= 1.30),
7 libtest-pod-perl
78 Standards-Version: 3.7.3
89 Homepage: http://search.cpan.org/dist/POE-Component-SSLify/
910 Vcs-Svn: svn://svn.debian.org/pkg-perl/trunk/libpoe-component-sslify-perl/
1112
1213 Package: libpoe-component-sslify-perl
1314 Architecture: all
14 Depends: ${perl:Depends}, ${misc:Depends}, libnet-ssleay-perl
15 Depends: ${perl:Depends}, ${misc:Depends}, libnet-ssleay-perl (>= 1.30)
1516 Description: abstracts SSL connections for other POE components
1617 This component represents the standard way to handle SSL connections
1718 for other POE Components. It allows for the creation of SSL-wrapped