Package list libpoe-component-sslify-perl / d823883
Bump debhelper from old 9 to 12. Fixes lintian: package-uses-old-debhelper-compat-version See https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html for more details. Debian Janitor 1 year, 7 months ago
3 changed file(s) with 5 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
1616
1717 [ Salvatore Bonaccorso ]
1818 * Update Vcs-* headers for switch to salsa.debian.org
19
20 [ Debian Janitor ]
21 * Bump debhelper from old 9 to 12.
1922
2023 -- Salvatore Bonaccorso <carnil@debian.org> Sat, 30 Jan 2016 20:06:15 +0100
2124
55 Section: perl
66 Testsuite: autopkgtest-pkg-perl
77 Priority: optional
8 Build-Depends: debhelper (>= 9.20140227~),
8 Build-Depends: debhelper (>= 12~),
99 libmodule-build-tiny-perl
1010 Build-Depends-Indep: libnet-ssleay-perl,
1111 libpoe-perl,