Codebase list libpoe-component-sslify-perl / debian/latest
add bug closer Damyan Ivanov 1 year, 8 months ago
1 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
3030
3131 [ Damyan Ivanov ]
3232 * add two patches by Petr Písař <ppisar@redhat.com> fixint tests with
33 OpenSSL 3
33 OpenSSL 3 (Closes: #1011820)
3434 * Declare compliance with Debian Policy 4.6.1.
3535 * Set Rules-Requires-Root: no.
3636 * Drop unneeded version constraints from (build) dependencies.
4040 * add mylib/* (and t/*) to tests/pkg-perl/smoke-files to allow full
4141 autopkgtest coverage
4242
43 -- Damyan Ivanov <dmn@debian.org> Fri, 27 May 2022 16:03:03 +0000
43 -- Damyan Ivanov <dmn@debian.org> Fri, 27 May 2022 16:15:39 +0000
4444
4545 libpoe-component-sslify-perl (1.012-1.1) unstable; urgency=medium
4646