Package list libsdl2-mixer / cme/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... 94%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Connecting to api.ftp-master.debian.org to check 13 package versions. Please wait... Got info from api.ftp-master.debian.org for 12 packages. Connecting to api.ftp-master.debian.org to check sf3-soundfont-gm versions. Please wait... got no info for sf3-soundfont-gm Changes applied to dpkg configuration: - control source Standards-Version: '4.2.1' -> '4.5.1' # applied fix for :Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.2.1' to '4.5.1'. - control source Build-Depends:1: 'libflac-dev (>= 1.2.1)' -> 'libflac-dev' # applied fix for :unnecessary greater-than versioned dependency: libflac-dev (>= 1.2.1). Debian has oldoldoldstable -> 1.3.0-3; oldoldstable -> 1.3.2-1; oldstable -> 1.3.2-3; unstable -> 1.3.3-2; stable -> 1.3.3-2; testing -> 1.3.3-2; - control source Build-Depends:2: 'libfluidsynth-dev (>= 1.1.1)' -> 'libfluidsynth-dev' # applied fix for :unnecessary greater-than versioned dependency: libfluidsynth-dev (>= 1.1.1). Debian has oldoldoldstable -> 1.1.6-2; oldoldstable -> 1.1.6-4; oldstable -> 1.1.11-1+deb10u1; unstable -> 2.1.7-1.1; testing -> 2.1.7-1.1; stable -> 2.1.7-1.1; - control source Build-Depends:3: 'libmodplug-dev (>= 1:0.8.8)' -> 'libmodplug-dev' # applied fix for :unnecessary greater-than versioned dependency: libmodplug-dev (>= 1:0.8.8). Debian has oldoldoldstable -> 1:0.8.8.4-4.1; oldoldstable -> 1:0.8.8.5-3; oldstable -> 1:0.8.9.0-2; unstable -> 1:0.8.9.0-3; stable -> 1:0.8.9.0-3; testing -> 1:0.8.9.0-3; - control source Build-Depends:5: 'libogg-dev (>= 1.2.0)' -> 'libogg-dev' # applied fix for :unnecessary greater-than versioned dependency: libogg-dev (>= 1.2.0). Debian has oldoldoldstable -> 1.3.2-1; oldoldstable -> 1.3.2-1; oldstable -> 1.3.2-1+b1; stable -> 1.3.4-0.1; testing -> 1.3.4-0.1; unstable -> 1.3.4-0.1; - control source Build-Depends:9: 'libvorbis-dev (>= 1.2.0)' -> 'libvorbis-dev' # applied fix for :unnecessary greater-than versioned dependency: libvorbis-dev (>= 1.2.0). Debian has oldoldoldstable -> 1.3.4-2+deb8u1; oldoldstable -> 1.3.5-4+deb9u2; oldstable -> 1.3.6-2; unstable -> 1.3.7-1; testing -> 1.3.7-1; stable -> 1.3.7-1; Debian Janitor 2 months ago
1 changed file(s) with 12 addition(s) and 13 deletion(s). Raw diff Collapse all Expand all
00 Source: libsdl2-mixer
1 Maintainer: Debian SDL packages maintainers <pkg-sdl-maintainers@lists.alioth.debian.org>
2 Uploaders: Manuel A. Fernandez Montecelo <mafm@debian.org>
13 Section: libs
24 Priority: optional
3 Maintainer: Debian SDL packages maintainers <pkg-sdl-maintainers@lists.alioth.debian.org>
4 Uploaders: Manuel A. Fernandez Montecelo <mafm@debian.org>
5 Standards-Version: 4.2.1
6 Rules-Requires-Root: no
75 Build-Depends: debhelper-compat (= 12),
8 libflac-dev (>= 1.2.1),
9 libfluidsynth-dev (>= 1.1.1),
10 libmodplug-dev (>= 1:0.8.8),
6 libflac-dev,
7 libfluidsynth-dev,
8 libmodplug-dev,
119 libmpg123-dev,
12 libogg-dev (>= 1.2.0),
10 libogg-dev,
1311 libopusfile-dev,
1412 libsdl2-dev (>= 2.0.7),
1513 libtool,
16 libvorbis-dev (>= 1.2.0),
14 libvorbis-dev,
1715 pkg-config
18 Homepage: https://www.libsdl.org/projects/SDL_mixer/
16 Standards-Version: 4.5.1
1917 Vcs-Browser: https://salsa.debian.org/sdl-team/libsdl2-mixer
2018 Vcs-Git: https://salsa.debian.org/sdl-team/libsdl2-mixer.git
21
19 Homepage: https://www.libsdl.org/projects/SDL_mixer/
20 Rules-Requires-Root: no
2221
2322 Package: libsdl2-mixer-2.0-0
2423 Architecture: any
2524 Multi-Arch: same
26 Pre-Depends: ${misc:Pre-Depends}
2725 Depends: ${shlibs:Depends},
2826 ${misc:Depends}
2927 Recommends: timgm6mb-soundfont (>= 1.3-3~) | sf3-soundfont-gm
28 Pre-Depends: ${misc:Pre-Depends}
3029 Breaks: libfluidsynth1 (<< 1.1.7~)
3130 Description: Mixer library for Simple DirectMedia Layer 2, libraries
3231 SDL_mixer is a sample multi-channel audio mixer library. It supports any
3736 This package contains the shared library.
3837
3938 Package: libsdl2-mixer-dev
40 Section: libdevel
4139 Architecture: any
4240 Multi-Arch: same
41 Section: libdevel
4342 Depends: ${misc:Depends},
4443 libsdl2-mixer-2.0-0 (= ${binary:Version}),
4544 libsdl2-dev (>= 2.0.7)