Package list libslf4j-java / ceaabf5
* New upstream release. * Update Standards-Version to 3.8.4 (no changes needed) Damien Raude-Morvan 11 years ago
2 changed file(s) with 8 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 libslf4j-java (1.5.11-1) unstable; urgency=low
1
2 * New upstream release.
3 * Update Standards-Version to 3.8.4 (no changes needed)
4
5 -- Damien Raude-Morvan <drazzib@debian.org> Fri, 26 Feb 2010 22:03:36 +0100
6
07 libslf4j-java (1.5.10-1) unstable; urgency=low
18
29 * New upstream release
55 Build-Depends: cdbs, debhelper (>= 7), ant, default-jdk
66 Build-Depends-Indep: maven-repo-helper, liblog4j1.2-java,
77 libcommons-logging-java, libcommons-lang-java, libjavassist-java
8 Standards-Version: 3.8.3
8 Standards-Version: 3.8.4
99 Homepage: http://www.slf4j.org/
1010 Vcs-Svn: svn://svn.debian.org/svn/pkg-java/trunk/libslf4j-java
1111 Vcs-Browser: http://svn.debian.org/wsvn/pkg-java/trunk/libslf4j-java