Package list lightdm-gtk-greeter-settings / 2e9621c
Bump debhelper from old 12 to 13. Changes-By: lintian-brush Fixes: lintian: package-uses-old-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html Debian Janitor 6 months ago
2 changed file(s) with 4 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
55
66 [ James Lu ]
77 * Remove extra changelog symlink (not needed anymore).
8
9 [ Debian Janitor ]
10 * Bump debhelper from old 12 to 13.
811
912 -- Debian Janitor <janitor@jelmer.uk> Tue, 24 Aug 2021 04:07:23 -0000
1013
22 Priority: optional
33 Maintainer: James Lu <james@overdrivenetworks.com>
44 # Note: python-gi-dev is not a typo; the package provides both Python 2 and 3 bindings
5 Build-Depends: debhelper-compat (= 12),
5 Build-Depends: debhelper-compat (= 13),
66 dh-python,
77 python-gi-dev,
88 python3,