Package list lightdm-gtk-greeter-settings / scrub-obsolete/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on python3-distutils-extra. * lightdm-gtk-greeter-settings: Drop versioned constraint on python3-gi in Depends. Changes-By: deb-scrub-obsolete Debian Janitor 23 days ago
2 changed file(s) with 8 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
55
66 [ James Lu ]
77 * Remove extra changelog symlink (not needed anymore).
8
9 [ Debian Janitor ]
10 * Remove constraints unnecessary since buster:
11 + Build-Depends: Drop versioned constraint on python3-distutils-extra.
12 + lightdm-gtk-greeter-settings: Drop versioned constraint on python3-gi in
13 Depends.
814
915 -- Debian Janitor <janitor@jelmer.uk> Tue, 24 Aug 2021 04:07:23 -0000
1016
66 dh-python,
77 python-gi-dev,
88 python3,
9 python3-distutils-extra (>= 2.18),
9 python3-distutils-extra,
1010 Standards-Version: 4.5.1
1111 Homepage: https://launchpad.net/lightdm-gtk-greeter-settings
1212 Vcs-Git: https://salsa.debian.org/xfce-extras-team/lightdm-gtk-greeter-settings.git
1717 Architecture: all
1818 Depends: ${python3:Depends},
1919 ${misc:Depends},
20 python3-gi (>= 3.0),
20 python3-gi,
2121 gir1.2-gtk-3.0,
2222 gir1.2-glib-2.0,
2323 gir1.2-gdkpixbuf-2.0,