Package list lua-ldoc / 820ef30
Bump debhelper from deprecated 9 to 12. Changes-By: lintian-brush Fixes: lintian: package-uses-deprecated-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-deprecated-debhelper-compat-version.html Jenkins 2 months ago
3 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
11
22 * Trim trailing whitespace.
33 * Use secure copyright file specification URI.
4 * Bump debhelper from deprecated 9 to 12.
45
56 -- Debian Janitor <janitor@jelmer.uk> Tue, 20 Jul 2021 08:55:12 -0000
67
22 Priority: optional
33 Maintainer: Julian Wollrath <jwollrath@web.de>
44 Uploaders: Enrico Tassi <gareuselesinge@debian.org>
5 Build-Depends: debhelper (>= 9),
5 Build-Depends: debhelper (>= 12~),
66 dh-lua (>= 16),
77 lua-discount,
88 lua-filesystem,