Package list lua-ldoc / b070ba0
Set debhelper-compat version in Build-Depends. Changes-By: lintian-brush Fixes: lintian: uses-debhelper-compat-file See-also: https://lintian.debian.org/tags/uses-debhelper-compat-file.html Jenkins a month ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
22 * Trim trailing whitespace.
33 * Use secure copyright file specification URI.
44 * Bump debhelper from deprecated 9 to 12.
5 * Set debhelper-compat version in Build-Depends.
56
67 -- Debian Janitor <janitor@jelmer.uk> Tue, 20 Jul 2021 08:55:12 -0000
78
+0
-1
debian/compat less more
0 12
22 Priority: optional
33 Maintainer: Julian Wollrath <jwollrath@web.de>
44 Uploaders: Enrico Tassi <gareuselesinge@debian.org>
5 Build-Depends: debhelper (>= 12~),
5 Build-Depends: debhelper-compat (= 12),
66 dh-lua (>= 16),
77 lua-discount,
88 lua-filesystem,