Package list mdp-src / 8213ffc debian / changelog
8213ffc

Tree @8213ffc (Download .tar.gz)

changelog @8213ffcraw · history · blame

mdp-src (1.0.13-1) unstable; urgency=medium

  * New upstream version 1.0.13
  * d/control: Declare Standards-Version 4.1.5 (no changes needed)
  * d/control: Add Rules-Requires-Root: no
  * d/copyright: Bump copyright years
  * d/copyright: Update GPL-3 notice (as it provided in the source code)

 -- Lev Lamberov <dogsleg@debian.org>  Sat, 28 Jul 2018 12:44:09 +0500

mdp-src (1.0.12-2) unstable; urgency=medium

  * Use salsa.debian.org URLs in Vcs-{Git,Browser} fields
  * Declare Standards-Version 4.1.4 (no changes needed)
  * Remove explicit dependency on libncursesw5 (Closes: #897983)

 -- Lev Lamberov <dogsleg@debian.org>  Sat, 05 May 2018 19:17:42 +0500

mdp-src (1.0.12-1) unstable; urgency=medium

  * New upstream version 1.0.12

 -- Lev Lamberov <dogsleg@debian.org>  Tue, 16 Jan 2018 18:04:35 +0500

mdp-src (1.0.11-1) unstable; urgency=medium

  * New upstream version 1.0.11
  * Migrate to debhelper 11
  * d/watch: Better handling of version numbers
  * d/control: Declare Standards-Version 4.1.3 (no changes needed)

 -- Lev Lamberov <dogsleg@debian.org>  Thu, 04 Jan 2018 17:06:27 +0500

mdp-src (1.0.9-1) unstable; urgency=medium

  * New upstream version 1.0.9
  * Remove patch applied upstream

 -- Lev Lamberov <dogsleg@debian.org>  Sat, 05 Nov 2016 22:17:33 +0500

mdp-src (1.0.8-2) unstable; urgency=low

  * Fix reproducible issues. Thanks Reiner Herrmann for providing patch.

 -- Lev Lamberov <dogsleg@debian.org>  Mon, 31 Oct 2016 21:37:12 +0500

mdp-src (1.0.8-1) unstable; urgency=medium

  * Imported Upstream version 1.0.8

 -- Lev Lamberov <dogsleg@debian.org>  Wed, 24 Aug 2016 11:51:59 +0500

mdp-src (1.0.7-1) unstable; urgency=low

  * Use secure URL for Vcs-Git
  * Imported Upstream version 1.0.7
  * Bump Standards-Version to 3.9.8
  * Proper hardening=+all

 -- Lev Lamberov <dogsleg@debian.org>  Wed, 29 Jun 2016 22:16:58 +0500

mdp-src (1.0.6-1) unstable; urgency=low

  * Bump Standards-Version to 3.9.7
  * Imported Upstream version 1.0.6

 -- Lev Lamberov <dogsleg@debian.org>  Tue, 05 Apr 2016 16:36:00 +0500

mdp-src (1.0.5-1) unstable; urgency=medium

  * Imported Upstream version 1.0.5
  * Adjust copyright years

 -- Lev Lamberov <dogsleg@debian.org>  Sun, 07 Feb 2016 21:07:07 +0500

mdp-src (1.0.4-2) unstable; urgency=medium

  * Fix Vcs-Browser URL (thanks to Axel Beckert)
  * Add an upstream email, fix copyright notice
  * Fix override_dh_compress to exclude only sample.md
  * Add .PHONY to rules file

 -- Lev Lamberov <dogsleg@debian.org>  Sat, 23 Jan 2016 16:18:52 +0500

mdp-src (1.0.4-1) unstable; urgency=low

  * Initial release (Closes: #808072)

 -- Lev Lamberov <dogsleg@debian.org>  Sun, 20 Dec 2015 13:07:29 +0100