Codebase list metche / debian/metche_1.2.2-4 debian / patches / 0002-Tell-mutt-not-to-save-outgoing-email.patch
debian/metche_1.2.2-4

Tree @debian/metche_1.2.2-4 (Download .tar.gz)

0002-Tell-mutt-not-to-save-outgoing-email.patch @debian/metche_1.2.2-4raw · history · blame

Description: Tell mutt not to save outgoing email
Subject:Tell mutt *not* to save outgoing email.This fixes Debian bug #657071.
From:intrigeri <intrigeri@boum.org>
Bug-Debian: https://bugs.debian.org/657071
Origin: upstream, commit:84b8fb4e25b5c78965a5e7babafa7e356ada572a
---
 metche |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/metche b/metche
index ef1983e..e3836c4 100755
--- a/metche
+++ b/metche
@@ -82,7 +82,7 @@ add_header() {
 _mail() {
     local subject="$1"
     if which mutt > /dev/null ; then
-        LC_ALL="$LOCALE" mutt -F/dev/null -s "$subject" "$EMAIL_ADDRESS"
+        LC_ALL="$LOCALE" mutt -F/dev/null -e 'set record="/dev/null"' -s "$subject" "$EMAIL_ADDRESS"
     elif which mail > /dev/null ; then
         LC_ALL="$LOCALE" mail -s "$subject" "$EMAIL_ADDRESS"
     elif [ -x /usr/sbin/sendmail ]; then