Codebase list mozc / 1ec0ee0 debian / patches / build.patch
1ec0ee0

Tree @1ec0ee0 (Download .tar.gz)

build.patch @1ec0ee0raw · history · blame

# Change two_pass_build.
# This patch is suitable workaround.

--- a/build_mozc.py	2010-05-13 05:44:19.000000000 +0900
+++ b/build_mozc.py	2010-05-13 05:44:36.000000000 +0900
@@ -268,8 +268,7 @@
                   '--no-circular-check',
                   '--depth=.',
                   '--include=%s/gyp/common.gypi' % SRC_DIR]
-  if options.onepass:
-    command_line.extend(['-D', 'two_pass_build=0'])
+  command_line.extend(['-D', 'two_pass_build=1'])
   command_line.extend(gyp_file_names)
 
   if options.branding: