Codebase list node-d3-shape / 4b7e38a debian / rules
4b7e38a

Tree @4b7e38a (Download .tar.gz)

rules @4b7e38araw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js