Codebase list node-d3-shape / d622d0d debian / rules
d622d0d

Tree @d622d0d (Download .tar.gz)

rules @d622d0draw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js