Codebase list node-d3-shape / debian/1.3.5-1 debian / rules
debian/1.3.5-1

Tree @debian/1.3.5-1 (Download .tar.gz)

rules @debian/1.3.5-1raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@ --with nodejs

override_dh_auto_build:
	rollup -c
	uglifyjs.terser dist/d3-shape.js -o dist/d3-shape.min.js