Package list node-d3-shape / 555f98a
Update standards version to 4.4.1, no changes needed. Fixes: lintian: out-of-date-standards-version See-also: https://lintian.debian.org/tags/out-of-date-standards-version.html Debian Janitor 1 year, 10 months ago
2 changed file(s) with 2 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
44 * Set debhelper-compat version in Build-Depends.
55 * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
66 Repository-Browse.
7 * Update standards version to 4.4.1, no changes needed.
78
89 -- Debian Janitor <janitor@jelmer.uk> Thu, 09 Jan 2020 03:45:28 +0000
910
1111 , uglifyjs.terser
1212 , node-d3-path (>= 1)
1313 , node-d3-polygon
14 Standards-Version: 4.4.0
14 Standards-Version: 4.4.1
1515 Homepage: https://d3js.org/d3-shape/
1616 Vcs-Git: https://salsa.debian.org/js-team/node-d3-shape.git
1717 Vcs-Browser: https://salsa.debian.org/js-team/node-d3-shape