Codebase list ohcount / 420c4794-75b8-4551-a2c5-42f5fb1d3fbf/main test / expected_dir / nix.nix
420c4794-75b8-4551-a2c5-42f5fb1d3fbf/main

Tree @420c4794-75b8-4551-a2c5-42f5fb1d3fbf/main (Download .tar.gz)

nix.nix @420c4794-75b8-4551-a2c5-42f5fb1d3fbf/mainraw · history · blame

nix	code	{pkgs,config}:
nix	blank	
nix	comment	# one line comment
nix	code	{
nix	comment	/* mulpiple line comment
nix	comment	   foo = 21;
nix	comment	*/
nix	code	  bar = "
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  ";
nix	blank	
nix	code	  baz = ''
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  '';
nix	code	  nixHttp = [ http://nixos.org/ ];
nix	code	}