Codebase list ohcount / 81a9b407-9b9f-4b49-8972-ed3f6d30059f/main test / expected_dir / nix.nix
81a9b407-9b9f-4b49-8972-ed3f6d30059f/main

Tree @81a9b407-9b9f-4b49-8972-ed3f6d30059f/main (Download .tar.gz)

nix.nix @81a9b407-9b9f-4b49-8972-ed3f6d30059f/mainraw · history · blame

nix	code	{pkgs,config}:
nix	blank	
nix	comment	# one line comment
nix	code	{
nix	comment	/* mulpiple line comment
nix	comment	   foo = 21;
nix	comment	*/
nix	code	  bar = "
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  ";
nix	blank	
nix	code	  baz = ''
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  '';
nix	code	  nixHttp = [ http://nixos.org/ ];
nix	code	}