Codebase list ohcount / 85ef4224-9298-4dc6-8a5a-b1f66d4179b3/main test / expected_dir / nix.nix
85ef4224-9298-4dc6-8a5a-b1f66d4179b3/main

Tree @85ef4224-9298-4dc6-8a5a-b1f66d4179b3/main (Download .tar.gz)

nix.nix @85ef4224-9298-4dc6-8a5a-b1f66d4179b3/mainraw · history · blame

nix	code	{pkgs,config}:
nix	blank	
nix	comment	# one line comment
nix	code	{
nix	comment	/* mulpiple line comment
nix	comment	   foo = 21;
nix	comment	*/
nix	code	  bar = "
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  ";
nix	blank	
nix	code	  baz = ''
shell	comment	    #!/bin/sh
shell	blank	
shell	code	    ls -la
shell	comment	    # comment
shell	code	    echo hello #comment
nix	code	  '';
nix	code	  nixHttp = [ http://nixos.org/ ];
nix	code	}