Codebase list ohcount / multiarch-fixes/main debian / patches / disabled_test_suite.patch
multiarch-fixes/main

Tree @multiarch-fixes/main (Download .tar.gz)

disabled_test_suite.patch @multiarch-fixes/mainraw · history · blame

Description: disable test suite on build time, does not work
Author: Jonas Genannt <jonas.genannt@capi2name.de>
Forwarded: not-needed

Index: ohcount/build
===================================================================
--- ohcount.orig/build
+++ ohcount/build
@@ -111,7 +111,7 @@ build_test_suite()
 run_test_suite()
 {
   echo "Running test suite"
-  sh -c "cd test/unit/ && ./run_tests"
+  echo "disabled test suite, does not work"
 }
 
 RUBY_HEADER_DIR=`ruby -rmkmf -e 'print RbConfig::expand(CONFIG["rubyhdrdir"])'`