Package list ohcount / 1c553c1
Set debhelper-compat version in Build-Depends. Fixes lintian: uses-debhelper-compat-file See https://lintian.debian.org/tags/uses-debhelper-compat-file.html for more details. Debian Janitor 1 year, 8 months ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
00 ohcount (4.0.0-2) UNRELEASED; urgency=medium
11
22 * Bump debhelper from old 9 to 12.
3 * Set debhelper-compat version in Build-Depends.
34
45 -- Debian Janitor <janitor@jelmer.uk> Thu, 21 Nov 2019 03:29:25 +0000
56
+0
-1
debian/compat less more
0 12
11 Section: utils
22 Priority: optional
33 Maintainer: Sylvestre Ledru <sylvestre@debian.org>
4 Build-Depends: debhelper (>= 12~), libpcre3-dev, gem2deb, rake,
4 Build-Depends: debhelper-compat (= 12), libpcre3-dev, gem2deb, rake,
55 ragel (>= 6.3), ruby-diff-lcs, doxygen, gperf, file, libmagic-dev,
66 swig
77 Standards-Version: 4.1.3