Package list ohcount / a39cc4d
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on ragel. Changes-By: deb-scrub-obsolete Debian Janitor a month ago
2 changed file(s) with 3 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
22 * Bump debhelper from old 9 to 12.
33 * Set debhelper-compat version in Build-Depends.
44 * Set upstream metadata fields: Repository, Repository-Browse.
5 * Remove constraints unnecessary since buster:
6 + Build-Depends: Drop versioned constraint on ragel.
57
68 -- Debian Janitor <janitor@jelmer.uk> Thu, 21 Nov 2019 03:29:25 +0000
79
22 Priority: optional
33 Maintainer: Sylvestre Ledru <sylvestre@debian.org>
44 Build-Depends: debhelper-compat (= 12), libpcre3-dev, gem2deb, rake,
5 ragel (>= 6.3), ruby-diff-lcs, doxygen, gperf, file, libmagic-dev,
5 ragel, ruby-diff-lcs, doxygen, gperf, file, libmagic-dev,
66 swig
77 Standards-Version: 4.1.3
88 Homepage: https://github.com/blackducksoftware/ohcount