Codebase list openbox-menu / c9415e39-1524-4521-8c42-cb41edc4ee2c/main debian / rules
c9415e39-1524-4521-8c42-cb41edc4ee2c/main

Tree @c9415e39-1524-4521-8c42-cb41edc4ee2c/main (Download .tar.gz)

rules @c9415e39-1524-4521-8c42-cb41edc4ee2c/mainraw · history · blame

#!/usr/bin/make -f
export DH_BUILD_MAINT_OPTIONS=nocheck
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh  $@

override_dh_auto_build:
	dh_auto_build -- openbox-menu

override_dh_auto_install:
	$(MAKE) install BINDIR=$(CURDIR)/debian/openbox-menu/usr/bin