Codebase list openbox-menu / lintian-fixes/main debian / rules
lintian-fixes/main

Tree @lintian-fixes/main (Download .tar.gz)

rules @lintian-fixes/mainraw · history · blame

#!/usr/bin/make -f
export DH_BUILD_MAINT_OPTIONS=nocheck
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh  $@

override_dh_auto_build:
	dh_auto_build -- openbox-menu

override_dh_auto_install:
	$(MAKE) install BINDIR=$(CURDIR)/debian/openbox-menu/usr/bin