Codebase list openbox-menu / run/01eb0c07-5bf3-4a26-98e9-e49af1b8f1eb/main debian / rules
run/01eb0c07-5bf3-4a26-98e9-e49af1b8f1eb/main

Tree @run/01eb0c07-5bf3-4a26-98e9-e49af1b8f1eb/main (Download .tar.gz)

rules @run/01eb0c07-5bf3-4a26-98e9-e49af1b8f1eb/mainraw · history · blame

#!/usr/bin/make -f
export DH_BUILD_MAINT_OPTIONS=nocheck
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh  $@

override_dh_auto_build:
	dh_auto_build -- openbox-menu

override_dh_auto_install:
	$(MAKE) install BINDIR=$(CURDIR)/debian/openbox-menu/usr/bin