Codebase list orafce / 3f5b77a debian / tests / installcheck
3f5b77a

Tree @3f5b77a (Download .tar.gz)

installcheck @3f5b77araw · history · blame

#!/bin/sh

# to_multi_byte needs English, and UTF-8
export LC_ALL=en_US.utf8

set -e
for v in $(pg_buildext supported-versions); do
	rm -f orafunc.sql.in orafunc.sql
	make orafunc.sql PG_CONFIG=/usr/lib/postgresql/$v/bin/pg_config
	pg_buildext installcheck-$v
done