Codebase list orafce / debian/3.0.14-1 debian / tests / installcheck
debian/3.0.14-1

Tree @debian/3.0.14-1 (Download .tar.gz)

installcheck @debian/3.0.14-1raw · history · blame

#!/bin/sh

set -e

# to_multi_byte needs English, and UTF-8
. /usr/share/postgresql-common/pgcommon.sh
locale_gen en_US.UTF-8 UTF-8
export LC_ALL=en_US.utf8

for v in $(pg_buildext supported-versions); do
	# ignore problems with createexplicitpipe and to_char on lucid
	# ($distribution is set in the apt.postgresql.org build environment)
	pg_buildext installcheck-$v || [ "$distribution" = "lucid" ]
done