Package list orafce / 38491bc
New upstream version with PostgreSQL 10 support. Christoph Berg 4 years ago
3 changed file(s) with 8 addition(s) and 7 deletion(s). Raw diff Collapse all Expand all
0 orafce (3.4.0-2) UNRELEASED; urgency=medium
0 orafce (3.6.0-1) unstable; urgency=medium
11
2 * New upstream version with PostgreSQL 10 support.
23 * B-D on libicu-dev for PostgreSQL 10 support, utils/pg_locale.h wants it.
34
4 -- Christoph Berg <myon@debian.org> Sat, 09 Sep 2017 23:24:29 +0200
5 -- Christoph Berg <myon@debian.org> Fri, 13 Oct 2017 19:47:45 +0200
56
67 orafce (3.4.0-1) experimental; urgency=medium
78
1212 libicu-dev,
1313 libssl-dev,
1414 postgresql-server-dev-all (>= 153~),
15 Standards-Version: 4.1.0
15 Standards-Version: 4.1.1
1616 Homepage: https://github.com/orafce/orafce
1717 Vcs-Git: git://anonscm.debian.org/pkg-postgresql/orafce.git
1818 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-postgresql/orafce.git
1919 XS-Testsuite: autopkgtest
2020
21 Package: postgresql-9.6-orafce
21 Package: postgresql-10-orafce
2222 Architecture: any
23 Depends: postgresql-9.6, ${misc:Depends}, ${shlibs:Depends}
24 Description: Oracle support functions for PostgreSQL 9.6
23 Depends: postgresql-10, ${misc:Depends}, ${shlibs:Depends}
24 Description: Oracle support functions for PostgreSQL 10
2525 This project implements some functions for compatibility with Oracle.
2626 The functionality was verified on Oracle 10g, and the module is
2727 useful for production work.
1212 libicu-dev,
1313 libssl-dev,
1414 postgresql-server-dev-all (>= 153~),
15 Standards-Version: 4.1.0
15 Standards-Version: 4.1.1
1616 Homepage: https://github.com/orafce/orafce
1717 Vcs-Git: git://anonscm.debian.org/pkg-postgresql/orafce.git
1818 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-postgresql/orafce.git