Package list orafce / debian/3.0.7-1
New upstream version with PostgreSQL 9.4 support. Christoph Berg 7 years ago
2 changed file(s) with 6 addition(s) and 5 deletion(s). Raw diff Collapse all Expand all
0 orafce (3.0.6-4) UNRELEASED; urgency=medium
0 orafce (3.0.7-1) unstable; urgency=medium
11
2 * New upstream version with PostgreSQL 9.4 support.
23 * debian/tests/installcheck: Use locale_gen from postgresql-common 159.
34
4 -- Christoph Berg <myon@debian.org> Fri, 18 Jul 2014 13:41:01 +0300
5 -- Christoph Berg <myon@debian.org> Mon, 28 Jul 2014 00:10:06 +0200
56
67 orafce (3.0.6-3) unstable; urgency=medium
78
99 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-postgresql/orafce.git
1010 XS-Testsuite: autopkgtest
1111
12 Package: postgresql-9.3-orafce
12 Package: postgresql-9.4-orafce
1313 Architecture: any
14 Depends: ${misc:Depends}, ${shlibs:Depends}, postgresql-9.3
15 Description: Oracle support functions for PostgreSQL 9.3
14 Depends: ${misc:Depends}, ${shlibs:Depends}, postgresql-9.4
15 Description: Oracle support functions for PostgreSQL 9.4
1616 This project implements some functions for compatibility with Oracle.
1717 The functionality was verified on Oracle 10g, and the module is
1818 useful for production work.